Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: slipknot73 Date: Sep 27, 2004 2:42pm
Forum: etree Subject: Slow Speeds

Anyone else having a problem with very slow DL speeds? Im usually between 500 kb/sec and 900 kb/sec and now i cant get over 50 kb/sec. Kinda frustrating to go from so fast to so slow!!

Reply to this post
Reply [edit]

Poster: Hythe Date: Sep 28, 2004 12:34am
Forum: etree Subject: Re: Slow Speeds

Perhaps the decrease in speed is due to new users like myself? I'm fairly new to etree/archive.org, and while my DSL is miserable-slow (about 30k), I'm filled with joy just to know this music is available and free of charge.

Perhaps download speeds are commensurate with somminuty financial support? I know I haven't paid a penny to use the service. I think I'll go do that now.

-jon

Reply to this post
Reply [edit]

Poster: Hythe Date: Sep 28, 2004 12:50am
Forum: etree Subject: Re: Slow Speeds

To Donate:

http://www.amazon.com/paypage/PFW9L3HMJTPIQ

-jon

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffBrak Date: Sep 28, 2004 4:33am
Forum: etree Subject: Re: Slow Speeds

Should be better. Wheeee.

Reply to this post
Reply [edit]

Poster: wharfrat55 Date: Sep 28, 2004 6:48am
Forum: etree Subject: Re: Slow Speeds

Much better, but still not quite there yet, Running at about 2/3 my normal, but that could be due to the time of day. I'll monitor this over the next few hours. Regardless, thanks for the attention and the work you do there.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffBrak Date: Sep 28, 2004 7:26am
Forum: etree Subject: Re: Slow Speeds


Well, the buildup of the last day has to flush out as well. I'm getting 630K/sec again.

Reply to this post
Reply [edit]

Poster: sunstroke Date: Sep 27, 2004 8:45pm
Forum: etree Subject: Re: Slow Speeds

Yeah I am as well. I was looking at an 8 hr download last night and said nahh I'll wait! Tried another site and it was fine, so its not slow on my end

Reply to this post
Reply [edit]

Poster: wharfrat55 Date: Sep 27, 2004 11:37pm
Forum: etree Subject: Re: Slow Speeds

I'm actually having problems DL'ing from the Archive ... I'm roughly at 1/4 the normal speed. Checked a few other sites and all was fine.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffbrewster Date: Sep 28, 2004 12:31am
Forum: etree Subject: Re: Slow Speeds

Yes, the US cluster of the Internet Archive is running slow, and we are looking into it. This started yesterday morning. Our total outbound bandwidth is about 1/2 of normal.

EU is running fine, so everyone outside of the US should not be effected.

Sorry about this, and please keep us informed as to your speeds. We are working hard on this.

-brewster